Nikola Environment Survey: Python 2.7/3.x usage

The Nikola developers want to analyze the environment used to run Nikola.

If the results show that Python 2.7 is not popular, or that most users can easily switch to Python 3, we might deprecate Python 2.7 support in the future.

This survey closes on 2015-09-25 (Friday). A decision will be reached on the following weekend and subsequently announced on the mailing list and our blog.

The survey is available here:


Comments powered by Disqus